Binance Smart Chain (BSC) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 05:54 UTC

Identified

Withdrawals are now processing as expected. Some deposits may still experience delays. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 08, 2025 - 06:28 UTC

Investigating

We have observed that the issue may still be occurring and are continuing to investigate the matter.
Posted Oct 08, 2025 - 01:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 22:46 UTC

Update

We are continuing to investigate this issue.
Posted Oct 07, 2025 - 14:44 UTC

Investigating

We are currently investigating an issue affecting deposits and withdrawals on the Binance Smart Chain (BSC) network. All BSC-based tokens may experience delays in processing.

Impacted tokens include:
BNB, CAKE, CAT, CHEEMS, MUBARAK, PARTI, TST, BANANAS31, COOKIE, MIRROR, MAT, MERL, M, XTER, B2, BKS, XNY, SOLV, CROSS, AKE, Q, TSLAx, STBL, JOJO, MYX, EDU, ASTER.

All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 07, 2025 - 13:47 UTC
This incident affected: Digital Currency Funding (Akedo (AKE) - BNB Chain, Banana For Scale (BANANAS31) - BNB Chain, Cheems (CHEEMS) - BNB Chain, Codatta (XNY) - BNB Chain, Cookie DAO (COOKIE) - BNB Chain, Matchain (MAT), Merlin Chain (MERL), Mirror Protocol (MIR) - ERC20, Mubarak (MUBARAK) - BNB Chain, PancakeSwap (CAKE) - BNB Chain, Particle Network (Parti) - BNB Chain, Simon's Cat (CAT) - BNB Chain, STBL (STBL) - BNB Chain, Xterio (XTER) - BNB Chain).