Secret Network (SCRT) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted 2 years ago. May 18, 2023 - 07:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. May 17, 2023 - 09:23 UTC

Investigating

We're investigating an issue with the Secret Network (SCRT) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted 2 years ago. May 16, 2023 - 16:19 UTC
This incident affected: Digital Currency Funding (Secret Network (SCRT)).