Kraken Futures/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved. Affected components are functioning as intended.
Posted Apr 30, 2020 - 01:47 UTC
Monitoring
Platform has returned to normal operating status. The engineering team will continue to monitor site performance.
Posted Apr 29, 2020 - 18:56 UTC
Investigating
Some clients have reported issues connecting to the Kraken Futures site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Apr 29, 2020 - 18:08 UTC
This incident affected: Kraken Futures (User Interface, REST API, WebSockets API).