Downloading Account History Brings 404 Errors
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 20:51 UTC
Investigating
Some clients have started reporting 404 errors when exporting their account history. Our DevOps team is currently investigating this matter. We will provide further updates as we have them.
Posted Sep 30, 2020 - 19:48 UTC
This incident affected: Website.