Incorrect Withhold Amounts for Trailing Stop Orders on Pro Web
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 06:06 UTC
Identified
We are aware of an issue affecting the calculation of withheld amounts for trailing stop and trailing stop-limit orders on certain trading pairs with very low price points (e.g., KIN/USD, BTT/USD).

The issue is isolated to the Pro Web interface and can lead to a visually withheld amount that exceeds the available balance resulting in a negative value that can interfere with further order creation via this platform.

The withheld amount is directly associated with the trailing order in question and would disappear as soon as the order is canceled or executed.

We recommend using Pro Mobile or API to place additional orders if you experience this issue.
Posted Dec 06, 2024 - 17:30 UTC
This incident affected: Website.