Canadian Dollar (CAD) Funding Delays (EFT Withdrawals and IPP Deposits)
Incident Report for Kraken
Resolved
This issue has been resolved. CAD EFT withdrawals and In-Person Payment deposits will now be processed normally.
Posted Aug 09, 2019 - 21:28 UTC
Investigating
We are currently investigating an issue that is affecting our Canadian Dollar (CAD) Funding gateway. This affects EFT withdrawals and In-Person Payment deposits. We'll update with any new information as soon as it's available.
Posted Aug 09, 2019 - 20:44 UTC
This incident affected: Fiat Currency Funding (Canadian Dollar (CAD) - Domestic).