Withdrawals Temporarily Suspended
Incident Report for Kraken
Resolved
Withdrawals have been resumed. Kraken was not affected (aside from the ongoing spike in site traffic). The Ethereum foundation has reported that the leaked ETH have been contained and are proposing a plan for recovering them. Read more on the Ethereum Blog: https://blog.ethereum.org/2016/06/17/critical-update-re-dao-vulnerability/
Posted about 3 years ago. Jun 17, 2016 - 12:12 UTC
Monitoring
The Ethereum Foundation have reported a security incident related to an ETH leak in The DAO. This does not appear to affect Kraken but, out of an abundance of caution, and at the request of the Foundation, we have temporarily paused withdrawals in order to prevent any ether stolen from The DAO from flowing through Kraken.

We will continue to post updates to the situation here and on Twitter (@krakenfx). Rest assured that your assets at Kraken are safe.
Posted about 3 years ago. Jun 17, 2016 - 10:03 UTC