Dogecoin (DOGE), Litecoin (LTC), ZCash (ZEC), and Dash (DASH) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 12, 2025 - 11:19 UTC

Investigating

We're investigating an issue with the Dogecoin (DOGE), Litecoin (LTC), ZCash (ZEC), and Dash (DASH) funding gateway. Deposits and may be delayed at this time. Withdrawals are not affected. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted May 12, 2025 - 10:11 UTC
This incident affected: Digital Currency Funding (Dash (DASH), Dogecoin (DOGE), Litecoin (LTC), ZCash (ZEC)).