Funding Delays in several chains

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 07:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2025 - 00:41 UTC

Update

Funding delays have been resolved for most assets. We are still working toward a fix on FTM and EOS
Posted Feb 11, 2025 - 18:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 13:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 13:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 13:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2025 - 12:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 12:28 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 12:19 UTC

Update

Some major chains' operations are back online, such as Arbitrum, Polygon and Optimism. We're working to solve the issue with the rest.
Posted Feb 11, 2025 - 12:18 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 12:16 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 12:15 UTC

Investigating

We are aware of a temporary hiccup affecting several funding gateways. Deposits and withdrawals may be delayed at this time. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Feb 11, 2025 - 12:09 UTC
This incident affected: Digital Currency Funding (Arbitrum (ARB), Cardano (ADA), EOS (EOS), Ethereum (ETH) - Arbitrum Nova, Fantom (FTM), Optimism (OP), Polygon (POL), Polygon (MATIC) - ERC20, Polygon Ecosystem Token (POL) - ERC20, Siacoin (SC), Stacks (STX), Toncoin (TON) - The Open Network, XRP (XRP)).