Degraded Access to DeFi Earn

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 19, 2026 - 18:09 UTC

Investigating

We are investigating an issue where some clients are unable to complete deposit and withdrawal actions when accessing DeFi Earn. We are actively investigating the issue and will share updates as available.
Posted Apr 19, 2026 - 15:17 UTC
This incident affected: Website and Kraken Pro App.