INK Blockchain degraded performace.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 09:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 14:30 UTC

Investigating

We are currently investigating an issue causing delays on withdrawals and deposits on INK blockchain. DeFi earn is also affected. We will post updates as they come.
Posted Jun 02, 2026 - 14:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 13:23 UTC

Investigating

We are currently investigating an issue causing delays on withdrawals and deposits on INK blockchain. DeFi earn is also affected. We will post updates as they come.
Posted Jun 02, 2026 - 13:13 UTC
This incident affected: Digital Currency Funding (Bitcoin (kBTC) - Ink, Constellation (DAG) - Ink, Ethereum (ETH) - Ink, Tether USD (USDT) - Ink, USDC (USDC) - Ink, USDG (USDG) - Ink).