Intermittent Solana (SOL) Funding Delays
Incident Report for Kraken
Resolved
Kraken has now considered the Solana Network to be stable enough for us to remove this Status alert, due to Solana's Network stability increasing in the past several weeks. The number of failed transactions on the Solana Network has noticeably decreased over the past several weeks.

This incident is now considered resolved. We will continue to monitor the Solana Network in the background for any sudden changes in network stability.
Posted Sep 08, 2022 - 18:11 UTC
Update
Solana (SOL) deposits and withdrawals continue to be intermittently delayed, and some withdrawals fail, due to conditions on the Solana network.

Clients encountering failed withdrawal attempts due to network conditions should try resubmitting the transactions a few minutes later.

We are keeping an eye on the situation and will update once the network is back to normal.
Posted Jul 19, 2022 - 20:37 UTC
Update
Solana (SOL) deposits and withdrawals continue to be intermittently delayed, and some withdrawals fail, due to conditions on the Solana network.

Clients encountering failed withdrawal attempts due to network conditions should try resubmitting the transactions a few minutes later.

We are keeping an eye on the situation and will update once the network is back to normal.
Posted May 19, 2022 - 11:36 UTC
Identified
Solana (SOL) deposits and withdrawals are intermittently delayed due to conditions of the Solana network. Users are also experiencing withdrawal failures. We're investigating the issue and will update when back to normal.
Posted May 12, 2022 - 11:42 UTC
Investigating
Solana (SOL) deposits and withdrawals are intermittently delayed due to conditions of the Solana network. We're investigating the issue and will update when back to normal.
Posted May 11, 2022 - 20:20 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).