Connectivity Issues - Mobile & Websockets
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 09:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 09:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 07:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 07:31 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site via mobile apps and Websockets, both Pro and Consumer apps are affected. We are working to resolve the issue and will update as soon as we have more information.
Posted Mar 17, 2023 - 07:15 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).