Solana (SOL) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 03:43 UTC
Investigating
We're investigating an issue with the Solana (SOL) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Oct 09, 2021 - 00:34 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).