Kraken PRO Web users experiencing loading issues in selected widgets
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 21:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 20:08 UTC
Investigating
Some of our users might be experiencing intermittent loading issues in selected widgets on Kraken Pro Web. This seems to be only affecting chrome users. We are investigating this issue and will provide updates when they are available.
Posted Oct 16, 2024 - 13:30 UTC
This incident affected: Website.