Dash (DASH), Monero (XMR), QTUM (QTUM), Stacks (STX), ZCash (ZEC) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 29, 2024 - 19:10 UTC
Update
Funding across Dash (DASH), QTUM (QTUM), Stacks (STX) and ZCash (ZEC) has resumed. We are still working to resolve the issue affecting Monero (XMR) deposits and withdrawals and will keep you updated.
Posted Dec 29, 2024 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2024 - 16:27 UTC
Identified
We have identified an issue with the Dash (DASH), Monero (XMR), QTUM (QTUM), Stacks (STX) and ZCash (ZEC) funding gateways. Deposits and withdrawals of these assets may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 29, 2024 - 14:54 UTC
This incident affected: Digital Currency Funding (Dash (DASH), Monero (XMR), Qtum (QTUM), Stacks (STX), ZCash (ZEC)).