Fund transfers between Spot and Futures delay
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 05:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2024 - 04:40 UTC
Investigating
We are investigating an issue that is affecting Cross-Exchange Transfers. Clients might not be able to transfer funds from their Futures to their Spot wallet and from Spot to Futures wallets. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Aug 19, 2024 - 03:23 UTC
This incident affected: Kraken Futures (Cross-Exchange Transfers).