Intermittent Solana (SOL) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 08:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 14:15 UTC

Investigating

Solana (SOL) deposits and withdrawals are intermittently delayed due to conditions of the Solana network. We're investigating the issue and will update when back to normal.
Posted Mar 06, 2024 - 18:00 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).