Fidor (SEPA) EUR Gateway Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 07:27 UTC
Update
Fidor (SEPA) EUR Gateway maintenance has been extended for an hour till 7.30 UTC.
Posted Feb 19, 2021 - 06:09 UTC
Investigating
Fidor (SEPA) EUR Gateway will be undergoing maintenance from 2021-02-19 4.30 UTC today for approximately 3 hours. Deposits and withdrawals will be unavailable - transfers made during this time will be processed shortly after the maintenance is complete. We will provide updates as necessary.
Posted Feb 19, 2021 - 04:21 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA).