Some clients have reported issues during sign up or during get verified, “profile update failed” error message.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 09, 2020 - 02:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 01:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2020 - 01:45 UTC
This incident affected: Website.