Kraken Futures Platform Sign-In Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 21:50 UTC
Investigating
We are currently investigating the reports of issues signing into our Kraken Futures platform. We will provide updates as necessary.
Posted Sep 20, 2021 - 21:33 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).