Mina (MINA) gateway is unable to process deposits & withdrawals

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 22, 2023 - 06:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 05:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 05:02 UTC

Investigating

We are currently investigating this issue.
Posted May 22, 2023 - 04:18 UTC
This incident affected: Digital Currency Funding (Mina (MINA)).