Degraded performance on iOS during 3DS authentication flows

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2026 - 23:47 UTC

Investigating

We are investigating an issue affecting Kraken iOS applications where some users may experience interruptions or app instability during actions that require 3DS authentication. This may prevent certain card-based actions from completing successfully. Our teams are actively working to identify and resolve the issue.
Posted Feb 06, 2026 - 16:36 UTC
This incident affected: Kraken App, Kraken Pro App, and Krak App.