WebSockets API: Increased Response Times
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 10:01 UTC
Monitoring
Some clients have reported increased response times to the WebSockets API. We have implemented a fix and are monitoring the results.
Posted Sep 22, 2020 - 09:06 UTC
This incident affected: Kraken API (WebSockets).