POSConnect EFT Withdrawals - Temporarily Disabled

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 03:31 UTC

Investigating

We have temporarily disabled EFT withdrawals via POSConnect while we investigate a reported issue. IPP payments are unaffected and continue to operate normally. Our team is actively working to resolve this and restore EFT withdrawal functionality as quickly as possible. We apologize for any inconvenience and will provide updates as the investigation progresses.
Posted Apr 02, 2026 - 09:20 UTC