Kraken Futures Degraded Performance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 20:43 UTC
Investigating
We are currently investigating degraded performance on the Kraken Futures' REST API and WebSockets API. We'll provide updates as soon as possible.
Posted Feb 19, 2021 - 19:27 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).