Arbitrum (ARB), Ethereum (ETH), Optimism (OP), Polygon (MATIC) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 19:36 UTC
Investigating
We're investigating an issue with the Arbitrum (ARB), Ethereum (ETH), Optimism (OP), and Polygon (MATIC) funding gateways. Deposits may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 06, 2024 - 19:23 UTC
This incident affected: Digital Currency Funding (Arbitrum (ARB), Ethereum (ETH), Optimism (OP), Polygon (MATIC)).