DAI (DAI) - POLYGON Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 04:32 UTC
Identified
We have identified an issue with the DAI (DAI) - POLYGON funding gateway. Withdrawals through Polygon may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 17, 2024 - 06:10 UTC
This incident affected: Digital Currency Funding (DAI (DAI) - POLY).