Bitcoin Cash (BCH) and Bitcoin SV (BSV) Funding
Incident Report for Kraken
Resolved
Bitcoin SV (BSV) deposits and withdrawals have now been processed.
Posted 18 days ago. Nov 23, 2018 - 00:27 UTC
Investigating
We are currently experiencing delays with Bitcoin SV (BSV) Deposits. We are working to resolve the issue and we will update as soon as we have further information.
Posted 18 days ago. Nov 22, 2018 - 18:28 UTC
Monitoring
Funding for Bitcoin Cash (BCH) and Bitcoin SV (BSV) has now been enabled. Deposits for BCH require 15 confirmations before being credited and BSV requires 30. If you generate an address for BCH the same address will be generated for BSV allowing you to split your coins when depositing to Kraken. We will continue to monitor the situation.
Posted 19 days ago. Nov 22, 2018 - 09:19 UTC
This incident affected: Digital Currency Funding (Bitcoin Cash (BCH), Bitcoin SV (BSV)).