Tron (TRX) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 08:37 UTC
Monitoring
We have implemented a fix and all pending transactions are being processed. We are continuing to monitor for any further issues.
Posted Jun 13, 2022 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2022 - 15:05 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - TRC-20, Tron (TRX)).