A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 18:14 UTC
Update
Futures market has moved to post-only.
Posted Feb 13, 2026 - 18:01 UTC
Identified
Futures Market has been placed into cancel only mode, as we are continuing to investigate connectivity issues.
Posted Feb 13, 2026 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 17:47 UTC
Identified
We have implemented a fix and Futures market has moved to post-only.
Posted Feb 13, 2026 - 17:45 UTC
Investigating
We are investigating an issue with Futures Exchange clients connecting to the platform and submitting orders over all Web & Mobile applications and Rest and Websocket connections. We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 13, 2026 - 17:39 UTC
This incident affected: Website, Kraken Pro App and Kraken API (REST, Websocket).