Tether USD (USDT) - SOL Withdrawal Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 04, 2023 - 12:18 UTC

Identified

We've identified an issue with the Tether USD (USDT) - SOL funding gateway. Some users may experience delays with withdrawals on the SOL chain. Deposits are unaffected, and withdrawals of USDT on all other chains are fully operational. We will provide any updates as soon as possible.
Posted Mar 26, 2023 - 14:08 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - SPL).