Connectivity Issues - Web & Mobile

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 07:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2025 - 19:13 UTC

Investigating

We are investigating reports from clients having difficulty connecting to the site and API as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Mar 02, 2025 - 16:48 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).