Base Network Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 07:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 01, 2025 - 01:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2025 - 00:39 UTC

Identified

We've Identified an issue with the Base funding gateway. Deposits and withdrawals over the Base Network may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 28, 2025 - 05:52 UTC
This incident affected: Digital Currency Funding (aixbt by Virtuals (AIXBT) - Base, Ethereum (ETH) - Base, Kaito (KAITO) - Base, Moonwell (WELL) - Base, Odos (ODOS) - Base, Toshi (TOSHI) - Base, USD Coin (USDC) - Base, Venice Token (VVV) - Base).