Issues with asset search on Kraken Web and Kraken App

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 10:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 08:58 UTC

Investigating

We are investigating an issue affecting asset search functionality on Kraken Website and Kraken App. Clients may be unable to search for assets. We are working to restore normal service and will provide updates as they become available.
Posted Aug 18, 2026 - 08:51 UTC
This incident affected: Website and Kraken App.