Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 09:26 UTC
Identified
Following our successfully completed system upgrade maintenance, we are currently experiencing funding delays with multiple funding gateways.

Some cryptocurrency deposits may experience delays as our systems work to catch up following the upgrade maintenance.
We will provide any updates as soon as possible.
Posted Jan 21, 2024 - 07:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 04:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2024 - 01:24 UTC
Investigating
We are working on resolving Funding delays issues with multiple gateways. Deposits and withdrawals maybe delayed due to catching up after the upgrade maintenance. We will provide any updates as soon as possible.
Posted Jan 20, 2024 - 21:54 UTC
This incident affected: Digital Currency Funding (Cardano (ADA), Tether USD (USDT) - TRC20).