Site/API Connectivity Issues - Heavy Load
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 16:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 15:59 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 22, 2021 - 14:32 UTC
This incident affected: Website and Kraken API (REST, WebSockets).