Prices not updating in real-time on kraken.com ticker bar
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 15:03 UTC
Identified
Issue has been identified and our teams are working on the fix.
There is a workaround in place, users may use the Pro Beta UI, or simply reload the page to see the correct updated information.
Posted Jul 31, 2022 - 14:37 UTC
Investigating
We are currently investigating the issue. There is a workaround in place, users need to check the terminal or reload the page to see the correct updated information. We will provide updates as soon as we have them.
Posted Jul 31, 2022 - 13:19 UTC
This incident affected: Website.