Funding Gateway Issues | Website Issues
Incident Report for Kraken
Resolved
All issues have been resolved. If any issues re-emerge, please contact our support team: support.kraken.com
Posted Jun 29, 2020 - 23:05 UTC
Investigating
We're investigating issues with all of our funding gateways. As a result, deposits and withdrawals are currently delayed.

There are also reports of difficulties connecting to, signing into and activating accounts on kraken.com

We are aware of these issues and will provide updates as necessary.
Posted Jun 29, 2020 - 21:08 UTC
This incident affected: Website, Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Australian Dollar (AUD) - Domestic, Etana Custody), Earn (Bitcoin (BTC) - Off-chain, Euro (EUR) - Off-chain, Tezos (XTZ) - On-chain, US Dollar (USD) - Off-chain), Kraken Futures (Cross-Exchange Transfers), and Digital Currency Funding (Algorand (ALGO), Augur (REP) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Cosmos (ATOM), DAI (DAI) - ERC20, Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Gnosis (GNO) - ERC20, ICON (ICX), Lisk (LSK), Litecoin (LTC), Monero (XMR), Nano (NANO), OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Qtum (QTUM), Ripple (XRP), Siacoin (SC), Stellar Lumens (XLM), Tether USD (USDT) - ERC20, Tezos (XTZ), Tron (TRX), USD Coin (USDC) - ERC20, Waves (WAVES), ZCash (ZEC)).