Scheduled OES Maintenance

Scheduled for Jun 23, 10:30 - 11:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 19, 2026 - 05:44 UTC

Scheduled

The Kraken OES System will be undergoing maintenance as we upgrade our systems on Tuesday, June 23rd at 10:30 am UTC for approximately 60 minutes.

During this window:

- Pro web/mobile/desktop clients may experience a very small number of rejected orders/order modifications.
- Websocket clients may experience a small number of rejected orders/order modifications, and an increase in latency.
- FIX clients will experience several seconds of continuously rejected orders/order modifications, and an increase in latency.

Trading remains available throughout. Thank you for your patience.
Posted Jun 19, 2026 - 01:35 UTC
This scheduled maintenance affects: Kraken API (FIX, Websocket).