Cardano (ADA) Legacy Deposit Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 22:45 UTC
Update
We estimate the delay will be resolved after the Cardano (ADA) vasil network upgrade & funding maintenance has completed at approximately 02:45 UTC (September 23rd 2022)
Posted Sep 22, 2022 - 05:58 UTC
Identified
We have identified a very limited amount of legacy deposit addresses will be credited in a delayed manner. We will continue to provide updates as soon as possible.
Posted Sep 19, 2022 - 22:46 UTC
This incident affected: Digital Currency Funding (Cardano (ADA)).