The NANO blockchain is experiencing a spam attack causing deposits and withdrawals to be delayed.
Incident Report for Kraken
Resolved
NANO team implemented a fix and transactions started to go through. The issue is resolved.
Posted May 17, 2022 - 08:42 UTC
Monitoring
The issue is on NANO blockchain and we are waiting for the feedback from NANO team. The further information will be shared as soon as we receive news from NANO.
Posted May 15, 2022 - 20:00 UTC
Investigating
There is currently no ETA on when this congestion will be resolved and our engineers are monitoring the situation and awaiting updates from the NANO team. The further information will be shared as soon as feedback is received from NANO team.
Posted May 15, 2022 - 16:15 UTC
This incident affected: Digital Currency Funding (Nano (NANO)).