Ethereum (ETH) Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 02, 2024 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 00:54 UTC
Investigating
We're investigating an issue with the Ethereum (ETH) funding gateway. Withdrawals may be delayed at this time, other ERC-20 token withdrawals may also be delayed. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted May 02, 2024 - 00:35 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH)).