Robonomics (XRT) Funding Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 11:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 13:39 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2022 - 13:39 UTC
This incident affected: Digital Currency Funding (Robonomics (XRT) - ERC20).