Site/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 21:53 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are also receiving reports of issues with processing deposits and withdrawals. We are investigating these issues and will update as soon as we have more information.
Posted Sep 20, 2020 - 21:38 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.