DAI (DAI) - ERC20 and POLY Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 13:25 UTC

Identified

We're investigating an issue with the DAI (DAI) - ERC20 and POLY funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 04, 2023 - 11:01 UTC
This incident affected: Digital Currency Funding (DAI (DAI) - ERC20, DAI (DAI) - POLY).