Injective INJ Funding Delays
Incident Report for Kraken
Update
We are continuing to work on a fix for this issue. Deposit delays can take anywhere between 2 - 15 days.
Posted Jun 19, 2024 - 02:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2024 - 08:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2024 - 06:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 08:04 UTC
Investigating
Deposits and withdrawals may be delayed at this time with the INJ tokens. All other funding methods are operating normally.
In case you're presented with a failed transaction for INJ, please try again as this is an unintended consequence of this issue.
We will keep you updated once the situation changes.
Posted Apr 22, 2024 - 16:07 UTC
This incident affects: Digital Currency Funding (Injective Protocol (INJ)).