Kraken Futures - Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If any issues persist, please try deleting your browser cookies/cache or access the platform in an incognito browser window.
Posted Apr 28, 2021 - 09:52 UTC
Investigating
We are currently investigating connectivity issues with the Kraken Futures Platform. We are working to resolve the issue and will update as soon as we have more information.
Posted Apr 28, 2021 - 08:30 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).