Intermittent Debit / Credit Card, Apple Pay, Google Pay Online Banking Purchases Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 06:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2024 - 04:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2024 - 04:21 UTC
Investigating
We are investigating intermittent issues with debit / credit card, Apple Pay, Google Pay Online Banking Purchases. Some clients might be experiencing failed transactions temporarily. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Jul 27, 2024 - 03:56 UTC
This incident affected: Payment Methods (Debit / Credit Cards).