Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 23:16 UTC
Monitoring
A fix has been implemented. We will continue to monitor site performance.
Posted Jan 11, 2021 - 19:54 UTC
Update
We are adding additional capacity to improve the performance of the site. Kraken Pro app or trade.kraken.com are performing better for placing trade. Client funds are secure during this time as we work to resolve this issue. We will update as soon as we have more information.
Posted Jan 11, 2021 - 18:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 16:34 UTC
Investigating
We are experiencing issues connecting to the site and the API.
Some clients are also reporting delays in crypto deposit and withdrawals.
We are investigating and will update as soon as we have more information.
Posted Jan 11, 2021 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 14:01 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Jan 11, 2021 - 13:37 UTC
This incident affected: Website and Kraken API (REST, WebSockets).